You can now link your PSN account to EDSM.net to log your journeys!

Hopefully It will soon work in web browsers in the back ground and not time out due to the back ground tasks being killed by modern browser...
Current solution is to run them as web apps that way you don't kill them with the browser shut down
Hmm wish I knew how to do that on my Macbook. I don't recall this being an issue but I checked my log last night and there's 3 days of flight data missing on more than one occasion - even though I had the app running on the MacBook. Ive lost or missed about 4,500 LY worth of data!!
 
Hmm wish I knew how to do that on my Macbook. I don't recall this being an issue but I checked my log last night and there's 3 days of flight data missing on more than one occasion - even though I had the app running on the MacBook. Ive lost or missed about 4,500 LY worth of data!!
Im out of date on Moc OSX but before safari did have the function to create web apps
Safari used to have the same function to build wep apps but ive not used safari for mac for years think version 9 was the last version I used...
look up an app that was called fluid (its a pay for app or some thing close to that app) but it all depends on how modern webkit runs now fo your OSX builds.

edit =Google says theres a new web app creator in the Unite app for osx... https://www.bzgapps.com/unite
edit 2 = Google did have plans to completely shut down background tabs when running web pages if there were not running media after a set number of mins... https://www.computerworld.com/article/3180754/chrome-makes-power-move-suppresses-background-tabs.html
 
Last edited:
I interlinked my accounts and did console updater, but EDSM only finds some data for one day (17th feb). What might be wrong? I thought EDSM would download all my data since I started playing. I'm on PS4
 
New up date to site brings automatic updater on dashboard.
No need to start the updater but the time limit has now been increased to 2 mins this means it will now miss 3 out of 4 jumps as you can jump ~4 times with in the 2 min window...
 
After latest update, the console updater will not update my flight log or any travel data, i use iPad Pro or IPhone neither work. To bad since im in DW2, lost around 75 jumps lately...
 
Mine appeared to not update tonight but then it populated after a couple of hours and I seem to have everything, or at least some stuff I thought was missed from earlier. There also appear to be 2 timers now... A 10sec and 2min timer. One for systems and one for other stats?
 
So far, I've lost 2 days worth of jumps. I'm not sure why the changed it? It was working great the way it was.

I'm frozen on the 17th of March, St. Patrick's Day version of Groundhog day?

Gary
 
New updater is trying to load the last 30days worth of data first one day every 2 mins, (yes thats new ) if you don't run the site for long enough... it will never get to todays date...
to update you must leave it running for hours at this first run after the update... mine currently still stuck on the
Edit 10th of march... Refresh time back to 60 seconds...
 
Last edited:
Interesting. Mine ran once, now I have a count-up to next refresh that started at zero and is now at 12 minutes and counting up...sorry 13 minutes now...hmmmm?
 
Updating now, it's been a bit over an hour and yes, it's going back quite a bit. Oh well, I will update at work and tonight it should be current. Cheers for the advice GraphiteGB!

Gary
 
Just finished updating, no new data after March 17th (even though I am at WP8 as of the 18th and have visited many surrounding systems). Decided to log into the game for 5 minutes and stay in one system, no updates. I am officially a Time Traveller stuck in a terminal St. Patrick's Day, guess I'll just go have a pint...

Whatever they have done, it's officially broken for me.

Gary
 
Fully tested the site in web app mode and the new update has not broken web kit web app mode...
Still only uses half the CPU that running Firefox single window does but will use up more Memory...
 
The data is only pulled from the frontier player journals now its not pulled in real time, this allows it to track every jump as its frontier whos tracking them not the script... this means it pulls data from multi jumps in at a single time from the journals ...
 
The tracker hasn't been working correctly for me ever since the 14th. It had been working the day before as I logged a trip from Jameson Memorial out into the Outer Orion Spur. It worked as I went to the Statue of Liberty nebula, but when I decided to head away from there to decrease the number of explored systems I was running into the tracker stopped logging my route. It was faking that it was tracking, but when I stopped and looked at the travel map it was missing a little over 2,000 lyrs of travel. I got ticked off at it and stopped using it for a few days.

Today I tried seeing if it would work again to no avail. I had jumped from the OOS into the Norma Arm region since I last used it. I expected it not to have any data from that, but it somehow realized I found a few ELWs while I was out. But it kept saying I was still in the OOS and not jumping even though I was on the move. I cleared out all the old data, and now when I run the updater it says I'm back in the bubble, in my cargo ship, and it looks like I'm running cargo missions when I look at the travel map and/or the flight log. The only thing it seems to get right is that my explorer ship has a full load of cargo.
 

AnthorNet

Volunteer Moderator
Hi guys,
I'll check your accounts today.

Please note that we can only insert what is available on Frontier side not more!

I removed the cAPI update that was used by the console updater as a flashback because lot of user had trouble with it going back to previous system without warning. Always had been a none bug in that API and it's not on my side.
The journal even if late can always be retrieved later and as said first runs on the new updater will go back to your last 25 days of game history to try to fill it before going back to the current day.

With all that said, i will check every buggy account to see where it is stuck and if we can work on it ;)
No worries, journal are available for 25 days, so it's not lost apart if they are not on frontier server, which wouldn't not have cha'ged the result!
 
No need my friend, it started working last night, logging it all! I am very grateful for the service, I don't fly without it.

Regards,
Gary
 
Yeah, for a few days mine was stuck on one system I visited a few days ago but last night it managed to catch up with itself and now seems to be updating just fine.
 
Hi guys,
I'll check your accounts today.
Its sort of being weird for me i think. If the macbook 'goes to sleep' then i get the count-up counter again and i have to reload the page to get any data capture. I guess its just easier t6o start it up once at the beginning of every session and shut it off again if its uploading the previous days data right? It seems to be running about 4 or 5 systems behind anyways...
 
Top Bottom