Newcomer / Intro Foolproof DSS de-glitching?

One of the things that bums me out the most when playing E : D is the way the DSS is almost always bugged out so that all planets, when approaching, show a completed surface grid. I know it seems like a little thing, but when you scan a lot of planets, never getting to see the nice textures and graphics is a drag, and on larger planets, not being able to tell what parts have been scanned and what haven't sucks.

I've tried a lot of things:
  • Always letting it finish saying "Surface scan complete" and letting all the little animations and sounds play out before exiting the DSS interface and moving on to another planet
  • Dropping out of Supercruise and back in
  • Exiting to the main menu and back in
  • Uh, just random other flailing
They all seem to help, sometimes, but then sometimes not. And sometimes I don't even have to do anything to glitch it in the first place; I load the game and it's like that right out of the gate.

Is there a strict system of behaviour that avoids / clears this problem reliably, or like a DSS Best Practices that I could be following, or is this just something totally random that I have no influence over?
 
But when you go back to the analysis mode sometimes the blue overlay of 100% surface scan remains, even when it is at 0%.
Yes but that overlay on unmapped bodies is a known intermittent bug (which I personally have not seen in yonks) and my suggestion was just to allow viewing bodies without the mapped overlay, bugged ones or not. When the bug first appeared then I found that switching to combat mode then back to analysis cleared the overlays, shame if that is not the case any more (as I say I have not seen the bug in a long time).

It is unfortunate that in-game the only way to know if you have mapped a body is via the system map, something which has been commented on ever since the beta. However, if you have EDDiscovery running (PC only of course) then alt-tabbing you can see on that if there is a mapped icon next to a body.
 
Yes but that overlay on unmapped bodies is a known intermittent bug (which I personally have not seen in yonks) and my suggestion was just to allow viewing bodies without the mapped overlay, bugged ones or not. When the bug first appeared then I found that switching to combat mode then back to analysis cleared the overlays, shame if that is not the case any more (as I say I have not seen the bug in a long time).

It is unfortunate that in-game the only way to know if you have mapped a body is via the system map, something which has been commented on ever since the beta. However, if you have EDDiscovery running (PC only of course) then alt-tabbing you can see on that if there is a mapped icon next to a body.
I was away for like, 4 months. Then, the first body I map... has this bug... Several expletives were screamed.

I use VR, I wonder if that has something to do with it...
 
It is unfortunate that in-game the only way to know if you have mapped a body is via the system map, something which has been commented on ever since the beta.
That part doesn't bother me personally, but what does irritate me is that every time I exit and re-enter the system map, I need to re-select the information tab. I wish it would remember what tab you were on.
 
Yes but that overlay on unmapped bodies is a known intermittent bug (which I personally have not seen in yonks) and my suggestion was just to allow viewing bodies without the mapped overlay, bugged ones or not.
Unfortunately, that intermittent bug happens to me every time I play. :/ Usually I can map say 1-3 planets before it can happen, but sometimes it's like that right from launch.
 
I can't remember the last time I DIDN'T get the bug.
I hear that if you alternate between landable and non landable, its ok, but I am after POI so never probe non landables.
 
Top Bottom