EDDiscovery - Exploration Tool for PC Users. Journal, 3dMap, Voice

It's been reported, I've not been able to reproduce though.
If you need any information from me I’d be pleased to help. This issue is really quite annoying, in a trivial way; particularly during DW2 when I was commenting on most systems I entered.

On a side issue, my second account (young clone Tyko) has just been out surveying NGC 7822 as part of his 5kly trip to befriend Palin. I noticed I’d get “BH” or “2BH” comment popping up automatically if the system had those bodies, is this expected behaviour as part of the fss scan? or is it bleedthrough from the Jorki account comments? I surveyed that area about 2 years ago as part of my return from a Formidine Rift trip - It did not happen automatically for one system with a BH that I think Jorki missed.

I had assumed information on the two Cmdr accounts were kept separate by EDD, but perhaps not?
 
Mmm, so what happens when Tyko gets to a system that Jorki has previously visited? Would Tyko see the system map as accessible before jumping in but on arrival EDD would say first visit?
The scans are per commander, so EDD won't show you the system data as Tyko until you've scanned it (unless you've got bodies from EDSM turned on), and it should show you the correct number of visits for each Cmdr if you switch between them.

I've just looked in the db and the system notes table has acquired a Journal ID column, so it is only older comments that show up against every jump into a system.
 
I’ve noticed that when I type in a note e.g. “Rapid Pulsar”, after a while I get “Rapid Pulsar. EDSM: Rapid Pulsar” displayed. This seems to be a newish thing. Have I checked a box that I shouldn’t?
I’ve always uploaded to and downloaded from EDSM but only recently noticed this.
 
It's been reported, I've not been able to reproduce though.
Happens on my build too. Haven't had time to try to investigate though (lucky to get any gaming time these days). Seems to be some background events coming in (eg auto-scan) which keep resetting the focus in the Note field.
 
Happens on my build too. Haven't had time to try to investigate though (lucky to get any gaming time these days). Seems to be some background events coming in (eg auto-scan) which keep resetting the focus in the Note field.
Yes, makes sense to me from what I see. Whatever event it is must happen every couple of seconds
 
Top Bottom