EDDiscovery - Exploration Tool for PC Users. Journal, 3dMap, Voice

I love the program, I've been using it since 3 years ago, but its using so much memory that is making the game unplayable. Any way to control this?
 
I love the program, I've been using it since 3 years ago, but its using so much memory that is making the game unplayable. Any way to control this?
Yep. On the settings tab you can use the 'Only read essential entries' option to limit the amount of your history that's loaded into memory while the app is running and you can use the Galaxy Select option to limit the amount of EDSM data that's downloaded, some of which is held in memory for things like populating drop downs of system names.
 
10.4 due out next week or the week after will also allow you to limit the history to a sliding window of 7,30, etc days.. that will mean you can't see the older stuff but now Frontier puts out the state of your materials/ships etc on each login its not such a problem..

The journal is getting very verbose and the number of entries is getting larger and larger.. we are adding stuff to deal with it.

Also remember ever panel you add uses memory.

To minimise the memory:

Select load essential entries only after 7 days
10.4 : Set essential entries are.. to your chosen selection (Essential list as per now, or a more limited set, or none)
For history, journal windows etc, set the time window to say 7 days.. this loads less rows into the panel and uses less memory.
 
There seems to be a problem with EDDiscovery updating when I launch it. It loads ok and seems to work just fine but i get the following message when i first start up:

Checking for updated EDSM systems (may take a few moments).
Downloading systems from UTC 13/01/2019 20:34:28 to 14/01/2019 02:34:28
History refresh complete.
Download of EDSM systems from the server failed (NotFound), will try next time program is run
Loading completed, total of 29,279,006 systems stored


I'm not sure if it's server side, or at my end
 
There seems to be a problem with EDDiscovery updating when I launch it. It loads ok and seems to work just fine but i get the following message when i first start up:

Checking for updated EDSM systems (may take a few moments).
Downloading systems from UTC 13/01/2019 20:34:28 to 14/01/2019 02:34:28
History refresh complete.
Download of EDSM systems from the server failed (NotFound), will try next time program is run
Loading completed, total of 29,279,006 systems stored


I'm not sure if it's server side, or at my end
EDSM has been overloaded lately due to DW2 and have disabled some features. Probably disabled downloads. It's temporary until the server load drops to normal.

"We are currently experiencing some heavy load on our server (158.13%). Some functions might be deactivated during that period."
 
Last edited:
EDSM has been overloaded lately due to DW2 and have disabled some features. Probably disabled downloads. It's temporary until the server load drops to normal.

"We are currently experiencing some heavy load on our server (158.13%). Some functions might be deactivated during that period."
Thanks for the heads up :)
 
I have a question on the EDSM website, it is still listing me as zero % travelled with 'no flight logs' in the participants section of the DW2 expedition. Yet I am getting the badges through & it is listing my journey that I came back & restarted from Pallaeni, but I can only see that in 'My profile' section.
Have I got it working & will the EDSM site update later to confirm my start at Pallaeni that is listed in my journey?

I am roster #9413 but there is a possible duplicate entry in the roster #9416 with same role & the OLL callsign I asked to be designated from my original choice, via emailing dw2 regarding changes to jump range & ship colour also.

Could this be why it is not logging me in the DW2 participants section? located at the bottom of page 9 of the roster.
 
Last edited:
Repeating end responder error is driving me insane!

I’m getting a vocal error message that’s repeating endlessly:
”The EDD end responder is in an invalid state and is unable to send messages"
ive been told it’s because of distant worlds but nobody else seems to be complaining about it . Is anyone else having this problem and is there any way to stop the repeating error other than not running Eddiscovery?
please have mercy.
 
New user here. Love the program but how exactly can I find my first discoveries using Ed-discovery?
 
New user here. Love the program but how exactly can I find my first discoveries using Ed-discovery?
If you mean in game tags you can filter a journal view to Sell Exploration Data events and that will list them. Unfortunately whole pages sold since 3.3 generate a Multi-sale journal that doesn't list the bodies tagged so it will likely be incomplete.
 
If you mean in game tags you can filter a journal view to Sell Exploration Data events and that will list them. Unfortunately whole pages sold since 3.3 generate a Multi-sale journal that doesn't list the bodies tagged so it will likely be incomplete.
Thank you, it's worth trying.
 
Top Bottom