Can't start game!

Whenever I try to launch the game, I get the following error:
127936

This only started happening after I got the Horizons version.
It happens when I choose the base version or horizons version at launch.
Tried verifying game files on steam, re-installing, disabling anti-virus. Nothing worked.
Solutions?
 
I'm getting the same. Seems like an update was pushed out to Steam that is causing a number of people the same problem:

https://steamcommunity.com/app/359320/discussions/0/3022387599801696825/

There is a tweet from ED acknowledging the issue:

Source: https://twitter.com/EliteDangerous/status/1117809545580036096


You can work around it by going to your library, right click on ED and select Properties. Then go to Local Files Tab -> Browse Local files - then launch directly from EDLaunch.exe
 
I managed to fix it by uninstalling(?) microsoft.net 3.5, reinstalling(?) it again and restarting the PC:
Windows search > Windows Features on or off > uncheck .NET Framework 3.5 accept, let it do its' stuff, and then check again and let it run > Restart the PC > Pray it works?
 
Try bypassing Steam using:
Drive:\Steam\steamapps\common\Elite Dangerous\EDLaunch.exe

It should work as long as you have the current update.
 
Top Bottom